Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
MIDI + SoftSynth(Ableton)
#11
Oh hey, that's definitely strange. Can you play the notes with the push and hear them on the output? Is the VU meter for the Ableton channel strip showing audio volume? The only thing I can think of off the top of my head to check is that you have the channels monitoring incoming midi (I forget if you have to do that separately from setting the MIDI channel) and/or recording armed, and that the velocity settings in the Settings Page 3/3 are non-zero values.

Hopefully it's one of those things, but if not let me know and I'll help you dig a little deeper into it.
Best,
Jesse
Reply
#12
Anyone care to help a fellow NDLR out please??  I'm not getiing any sound from soft synths that i'm trying to control with NDLR...  I also have MIDI going out to hardware and they're fine, but no sound from the soft synth even though i can see it is receiving MIDI signals...

I can't seem to get around this problem...  Undecided
Reply
#13
(06-11-2021, 01:53 PM)Jesse Johannesen Wrote: Oh hey, that's definitely strange. Can you play the notes with the push and hear them on the output? Is the VU meter for the Ableton channel strip showing audio volume? The only thing I can think of off the top of my head to check is that you have the channels monitoring incoming midi (I forget if you have to do that separately from setting the MIDI channel) and/or recording armed, and that the velocity settings in the Settings Page 3/3 are non-zero values.

Hopefully it's one of those things, but if not let me know and I'll help you dig a little deeper into it.
Best,
Jesse


I seem to have sorted it for now...  All soft synths need to be set to MIDI channel 1 for some reason, even though the NDLR is transmitting on a different channel for the pad...  Undecided
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)