Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Strum not working with external clock
#1
Bug 
I can't get the strum to work at all when using an external clock. As soon as I switch it to internal clock, then strum works as it should. With external clock only the default, no-strum pad trigger will sends any note data — all other strum settings result in silence, essentially killing the pad channel.
Reply
#2
I experienced the same with Pad... which was due to NDLR Cntrl and KB Trans being on the same channel
Reply
#3
(03-19-2019, 12:05 AM)MKS30 Wrote: I experienced the same with Pad... which was due to NDLR Cntrl and KB Trans being on the same channel

Thanks for helping with a tip to others!
Steve
Reply
#4
(03-18-2019, 11:36 PM)leave trace Wrote: I can't get the strum to work at all when using an external clock. As soon as I switch it to internal clock, then strum works as it should. With external clock only the default, no-strum pad trigger will sends any note data — all other strum settings result in silence, essentially killing the pad channel.

Thanks for posting this sighting!

Did MKS30’s suggestion help?

I’ll have a look today and try to reproduce your sighting.  There was a similar bug with the modulation matrix having to do with internal v. external Clock.  It might be the same issue in a different location. 
Steve
Reply
#5
The external clock was not triggering the strummed notes. Also the initial Pad "play" wouldn't strum. These have been fixed and will be posted in a FW update soon.
Steve
Reply
#6
Thanks Steve!
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)