Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem with MIDI in/thru
#1
Hello to all,

I have my NDLR since a few days an I was wondering, why I am not able to use Midi in or Midi thru.
I try to connect the NDLR with the Beatstep or Keystep on Din A and I cannot control the ndlr. I am sure that I am sending on the right channel. I also tried to send an external clock signal over midi and the ndlr always shows 0 bpm. It seems like midi in on the din ports is not working at all (I tried also different cables an Din port B)

Does someone have an idea what could be wrong?

Thanks a lot in advance

Thomas
Reply
#2
Any progress getting inputs to work?
Reply
#3
Hi Darryl, 

thank you for your question. Unfortunately not. I have no Idea what could be the issue. The NDLR itself works fine and I can control my synths. but when I try to control the NDLR via an external controller or I want to reach the synths with midi thru direct, nothing works. 

Do you have an idea?

Best Regards, 

Thomas
Reply
#4
I think it would be worth a try to do a firmware update. Not that there is a fix in the firmware, just to make sure something isn't weird in the settings. After the firmware update, we'll reset to factory defaults. Here's how to do that:
Unplug The NDLR from USB
While holding the Shift and Menu buttons, plug it in. You will see the boot menu.
Press the PAD button for Factory Reset, then the PANIC button to exit.

Otherwise, I'm pretty confident in what you've tried so far.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)