Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
NDLR not being received by Doepfer A190-4
#1
Have tried several times to get my A190-4 to work with NDLR, but currently no joy.  I’ll keep trying (and make sure the transmission channels are all tested and post any updates on progress.
Reply
#2
(01-15-2020, 02:30 AM)oscarthesquirrel Wrote: Have tried several times to get my A190-4 to work with NDLR, but currently no joy.  I’ll keep trying (and make sure the transmission channels are all tested and post any updates on progress.

UPDATE

So...my A190-1 (the original Doepfer Midi -CV converter) receives clock from NDLR.   I tested the midi clock with a Volca FM too..no problem.

Also tested the clock out 3.5mm jack direct into my modular...all works fine (although I'll need to better work out what clock divisor and ppqn are required to ensure the BPM translates is in tempo wit the NDLR.

However my issue with the A190-4 remains and I guess I'll be emailing Doepfer to figure out what's up...
Reply
#3
I recall someone trying to use a Bastl 1983 and having some problem. The solution was, the Bastl had different modes for Mono, Polyphonic and note priority settings. They had to change something due to the NDLR using legato note timing. That is, the note off to note on timing was tight and the Bastl wasn't liking it. However, they did have a setting that made it work.
Reply
#4
By the way, be sure to try the Volca Vel setting on Settings menu 3. It will convert NDLR velocity to CCs for the FM.
Reply
#5
(01-15-2020, 05:59 PM)Darryl Wrote: By the way, be sure to try the Volca Vel setting on Settings menu 3. It will convert NDLR velocity to CCs for the FM.
Thanks Darryl - I'd seen the Volca FM note in the manual :-)  

I'll keep trying to figure this connectivity thing out, its wierd that the early edition A190 works but th elater version A190-4 doesnt.  To me that simply indicates a setting mis-match somewhere (I'm sure Dieter or one of the Doepfer guys should have some useful input too)
Reply
#6
(01-15-2020, 09:01 PM)oscarthesquirrel Wrote:
(01-15-2020, 05:59 PM)Darryl Wrote: By the way, be sure to try the Volca Vel setting on Settings menu 3. It will convert NDLR velocity to CCs for the FM.
Thanks Darryl - I'd seen the Volca FM note in the manual :-)  

I'll keep trying to figure this connectivity thing out, its wierd that the early edition A190 works but th elater version A190-4 doesnt.  To me that simply indicates a setting mis-match somewhere (I'm sure Dieter or one of the Doepfer guys should have some useful input too)


UPDATE 2#   I've flashed my A190-4 to the latest firmware v1.05      It works fine receiving clock from a variety of sources, including a standalone midiclock+ generator.   However, still no joy in acquiring any MIDI data from the NDLR (no clock, no note change data when running Motif 1 for example).

I'm presuming the clock signal is a standard MIDI implementation, so I'm at a loss as to why the module won't accept any incoming MIDI traffic.
Reply
#7
Can you monitor the NDLR clock from a PC using MIDI Ox or something like that? Just to make sure its outputting as expected. I guess you've seen the clock being received on the Volca and other places...

There is something we don't do... we do not send Active Sense, which is an optional MIDI feature that acts as a "keep alive" for instruments that can accept it. Does the Doepfer have a requirement or setting for Active Sense?
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)