Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Motif 2 playing too high notes
#1
Hi

I'm really enjoying my NDLR!

However I'm having a weird issue with motif 2 starting of at a way too high pitch. The behavior I'm seeing:


  1. Only motif 2 does this.
  2. It starts at what seems to be the highest possible octave.
  3. I can't really hear if it's playing different notes up in this octave.
  4. After some time (10-30 seconds) the played notes seem to quickly move down to the note range I expect from the settings.
  5. All of this only happens if I start all parts at once (using the upper left button).
  6. If I start motif 2 alone, there's no problems. If I start any or all of the other parts first, and then motif 2, then there's no problem.
  7. It doesn't seem to matter at what position I decide to put motif 2 in before it's started.
Updating (from 1.1.060) to 1.1.063 today didn't resolve the issue.

Any help is greatly appreciated.

And let me know if you need any further details.

All the best,
Thomas
Reply
#2
Just taking a stab, is your NDLR connected to another synth that could be being triggered momentarily when you click the chord button? My Electribe was doing this. It WILL NOT live on the USB hub and play friendly with other devices on Midi A. I have to connect it on its own on Midi B so it doesn't see "leakage" (what I've been calling it) from other channels on the midi A hub.
Reply
#3
This sounds a bit like a recently reported issue that its on Steve's list of things to look at. You can see a description here: https://conductivelabs.com/forum/showthr...03#pid1603

The work around for the moment is to enter the Pattern editor, then exit it. That will set the correct position and number of position increments for the selected motif. Check it out and let us know if you think this is the same issue.
Reply
#4
Thanks for the replies!

@Smoky
The connections are like this:
MIDI A -> Digitakt (only used for tempo and start/stop)
MIDI B -> Quad midi splitter -> Volca Bass (Drone), Volca FM (Motif 1), Volca Keys (Motif 2) and Deepmind 12 (Pad)
Nothing on USB.
Nothing on MIDI A or B IN.
So don't believe that's it.

@Darryl
Just tried the workaround there, but unfortunately it doesn't change anything.
Reply
#5
Try changing the motif 2 position and resaving the patch. Then restart the NDLR.

By the way, there's a setting for getting velocity for the Volca FM. See "Volca Vel" on Settings menu 3.
Reply
#6
Just tried what you suggested. After that it was stuck at a very low octave. After fiddling around a bit it kept being stuck even if I just played motif 2 alone - which wasn't the case before. A bit more fiddling resulted in it going back to being stuck at the high octave again - but working alright when motif 2 is played alone. Not quite sure what to make of that.

Thanks for the the tip about the FM!
Reply
#7
Try isolating the problem device off of the hub and see if the issue goes away.
Reply
#8
@Smoky: Ok. Just did that. Removed everything and had only the Keys directly on MIDI B - everything else gone. Same result.

Also tried using another synth than the Keys on motif 2 - same result.
Reply
#9
Darn. Well at least you mostly eliminated the hub as a problem area.
Reply
#10
Does anything change if you press Shift + All button? This pauses the mod matrix for all of the parts.
Reply


Forum Jump:


Users browsing this thread: 2 Guest(s)