Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
MRCC USB Host update
#21
Updated both units - Tested Toriaz Squid, connecting the USB D works, but as soon as you select it's IN, the MRCC freezes and needs to reboot.
I actually don't mind a freeze opposed to just not working when it opens up more units. Moog One is next.
Reply
#22
(04-03-2022, 02:18 AM)Raphie Wrote: Updated both units - Tested Toriaz Squid, connecting the USB D works, but as soon as you select it's IN, the MRCC freezes and needs to reboot.
I actually don't mind a freeze opposed to just not working when it opens up more units. Moog One is next.

I believe I'm seeing the same. Trying to send sync from the computer to the USB connected OXI, as soon as I hit the In button for the OXI the MRCC freezes.
Reply
#23
(04-03-2022, 02:18 AM)Raphie Wrote: Updated both units - Tested Toriaz Squid, connecting the USB D works, but as soon as you select it's IN, the MRCC freezes and needs to reboot.
I actually don't mind a freeze opposed to just not working when it opens up more units. Moog One is next.

Hey Raphie, can you please explain what you mean by: "Freeze" vs. not working when it opens more units? what is the unit you are referring to here? 

Also as far as I know the Moog One has been reported as not working, did you have any luck getting it to enumerate?

Jesse

(04-21-2022, 10:37 AM)RandomPattern Wrote:
(04-03-2022, 02:18 AM)Raphie Wrote: Updated both units - Tested Toriaz Squid, connecting the USB D works, but as soon as you select it's IN, the MRCC freezes and needs to reboot.
I actually don't mind a freeze opposed to just not working when it opens up more units. Moog One is next.

I believe I'm seeing the same. Trying to send sync from the computer to the USB connected OXI, as soon as I hit the In button for the OXI the MRCC freezes.
Often freezes are the result of a MIDI loop. If you are sending clock, be extra sure to check that the signal is not being fed back anywhere downstream. Not sure that this is the issue, since obviously this device has had a contentious relationship with the MRCC USB ports already and I'm sure we weren't able to test it in every possible scenario while we were getting it to work.

A good way to test if it's a MIDI loop is to pull the Clock source out of the MRCC port and see if it stops being totally locked up. If it was a MIDI loop then it will often "un-lockup".
Reply
#24
No it’s not a midi loop, nothing is mapped, no clocks ticking, the unit just locks up
Reply
#25
Can you both send me an email at Support@conductivelabs.com I would like to see if we can set up a Zoom chat to go over this.
Jesse
The issue with the Oxi we found to come down to a small error in the way it's USB MIDI was implemented, and the solution we used for the recent Beta FW was to just stop looking for that error, and proceed regardless. We tested it around the lab, but were not able to test extensively as we had to return the loaner OXI eventually.

If I understand correctly, we did pass along the info on the MIDI error to the developer, so hopefully that will be something that can be fixed in an upcoming FW, but I don't have any more info on that at the moment.

I still can't quite figure out if the setup you describe should be problematic as I wasn't present for any of the OXI testing. I think if I can schedule a chat we can go over it step by step and I will be able to get a better grasp on the issue to pass up the chain.
Jesse
Reply
#26
Sure, On hols right now but will check in when back.
Reply
#27
So it turns out we do still have access to the OXI, and Darryl and Steve were able to confirm this issue and will be trying some further debug. It sounds like an OXI fw update was recently released but did not address the MIDI issue at this time. I'll report back once I know more but a Zoom call may not be necessary at this point.
Jesse
Reply
#28
I can confirm. Setting Oxy One as input freezes all. Even with no other devices connected.
Reply


Forum Jump:


Users browsing this thread:
1 Guest(s)