Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Pam clocking at 2x the BPM of NDLR all of a sudden?
#1
So this is an odd one - and I'm not 100% sure where in the setup the issue is occuring but before I start pulling everything apart I thought I'd ask here if anyone has seen similar.

Seemingly all of a sudden my Eurorack is clocking at 2x the BPM of NDLR. I get MIDI in via a mmMidi and then that goes straight into Pam. Everything is set to 24ppq. However setting 70bpm on the NDLR now gives me 140bpm on Pam.

This wasn't an issue last week...

Anyone know how this could be happening?

Edit: Using the CV clk out gives me the correct 70BPM so this must be something in the MIDI chain - weird I can't work out what.... more investigation needed. Digitakt is getting the right BPM too. How on earth is my mmMidi suddenyl getting 2x the BPM that isn't even a feature it has.....

Ok so I think I worked this out although it doesn't make much sense to me. I use a Blokas Midi hub and I filtered out the clock on one of the mmMidi channels, and it seems to have resolved the issue - it's like it's summing the clocks from both midi channels rather than treating them as a shared BPM? WEIRD

I don't know why this suddenly became an issue today...
Reply
#2
I’ve totally seen this happen the other way around where I would connect the NDLR to the DAW via all 4 virtual ports and accidentally have them all set to send clock. Sends the NDLR off to the races! It makes sense though if you think about what a clock signal is doing, if it just advances the “machinery” of code forward by one step, then receiving two would just jump it forward by 2 steps.
Reply
#3
(11-25-2021, 08:54 AM)Jesse Johannesen Wrote: I’ve totally seen this happen the other way around where I would connect the NDLR to the DAW via all 4 virtual ports and accidentally have them all set to send clock. Sends the NDLR off to the races! It makes sense though if you think about what a clock signal is doing, if it just advances the “machinery” of code forward by one step, then receiving two would just jump it forward by 2 steps.

Ah thats got me thinking. Although this is all through one midi port, I am doing some rerouting within the midihub which involves virtual ports - I bet that's where the clocks are getting doubled up!

I'm still baffled why it wasnt an issue last week when the setup was the same but oh well!
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)