Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Torso t-1
#1
listed in the official compatibility list as not working with usb, but maybe that was with older firmware (either the torso and/or the mrcc). I just got my t-1, and it is working very well. Quite happy, since i'm out of din inputs!

Also have been continuing to have success with the kodamo essencefm, and also the waldorf quantum and M. Curiously, i was not able to get the waldorf iridium to work.
Reply
#2
(07-28-2022, 07:22 PM)Nelson Baboon Wrote: listed in the official compatibility list as not working with usb, but maybe that was with older firmware (either the torso and/or the mrcc). I just got my t-1, and it is working very well. Quite happy, since i'm out of din inputs!

Also have been continuing to have success with the kodamo essencefm, and also the waldorf quantum and M. Curiously, i was not able to get the waldorf iridium to work.

not sure of the process to get something added/removed/edited from the official list, but a user of the mrcc might be influenced by it. I decided to get the t-1 anyway, but was almost dissuaded by the entry in the list, which said that it doesn't work. Working fantastically here. If i can do any specific tests, let me know, but that entry should be corrected. this is a unit which is powered by the mrcc, so obviously it cannot be powered on first, etc, but yeah - no problems at all here with the 2 current firmware versions.
Reply
#3
I was one of the people who reported it doesn't work, but something has changed in either the MRCC, T-1 or both, since it now works perfectly. Thanks for letting me know!

Scratch that, it stopped working again, no idea what's different now
Reply
#4
sure. yeah - i figured that something changed in the firmware somewhere, because it just worked 'right out of the box'. i'm currently troubleshooting an issue with midi clock sync, but it appears like it's an issue with the t-1 itself.

(wait - i saw the bottom part of your post. What isn't working exactly?)

interesting. I am encountering an issue, but it is only with the midi clock sync to the t-1 through the mrcc. Sending through Ableton Live - works just fine. Trying to send it midi clock through the mrcc (provided by an input device) the t-1 kind of goes crazy, like it's seeing multiple sync signals, but there really doesn't appear to be anything else being sent. I've tried multiple usb ports on the mrcc. So, all i can really conclude from this is that it appears that midi clock sent into the mrcc and through its usb port is different somehow than the one being sent through Live. I say 'subtly' in that i haven't had an issue with doing this with any other hardware device. But the t-1 really doesn't like it. hmmmm. no idea what to look for in the mrcc. and i just tried my second mrcc in case it was something i had set in my first one. Same issue.
Reply
#5
Yep that's exactly what happens to me, it "goes crazy." It's as if it flickers back and forth around the step it's supposed to actually be on.
Reply
#6
yeah. i had perfect results when not syncing externally. There is something different about the mrcc usb midi clock that the t-1 doesn't like. I just tested again. The waldorf quantum sequencer likes it find. no issue. but the t-1 likes the ableton clock, but freaks with the mrcc clock. i think that this may be one of the issues where it involves both firmwares (would you use the 's' in that case?)
Reply
#7
Edit - i had an additional issue, but it turned out that the type a trs cable that came with the unit was faulty. Led me astray for a couple of hours...
Reply
#8
Nelson can you clarify for me which part of the issue is cable related and which you think may be firmware? I'll send Darryl a note to add to the compatibility list.
Reply


Forum Jump:


Users browsing this thread:
1 Guest(s)