Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
MRCC frozen
#1
My unit will not boot up, when I power it up it stays frozen on this screen with midi outs 1-7 illuminated.


Attached Files Thumbnail(s)
   
Reply
#2
Can you please send me an email at Support@conductivelabs.com and I will help you get this sorted this afternoon. Be sure to include the firmware version that you are running if you know which one it is.
talk soon,
Jesse
Reply
#3
(12-07-2021, 08:21 AM)Jesse Johannesen Wrote: Can you please send me an email at Support@conductivelabs.com and I will help you get this sorted this afternoon. Be sure to include the firmware version that you are running if you know which one it is.
talk soon,
Jesse

Hi!
I have had this problem a couple of times. Solved by restart of the unit. Would be nice to hear what the solution to the problem was.
Reply
#4
(01-12-2022, 02:08 PM)xeamus Wrote:
(12-07-2021, 08:21 AM)Jesse Johannesen Wrote: Can you please send me an email at Support@conductivelabs.com and I will help you get this sorted this afternoon. Be sure to include the firmware version that you are running if you know which one it is.
talk soon,
Jesse

Hi!
I have had this problem a couple of times. Solved by restart of the unit. Would be nice to hear what the solution to the problem was.
This is the firmware getting stuck trying to load a corrupt save. There was a save bug that caused some problems a while back, now fixed. The solution is to update to the newest FW, which is hardened against this issue in that it fixed the bug, but also made it so now if it hits a corrupt save it just loads anyway and disregards the save info. 
Let me know if you need any help finding the Update procedure and FW download and I can scare up a link for you. 

Jesse
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)