Conductive Labs Support Forum

Full Version: KORG SQ-1 connected to USB host doesn't get clock signal
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hello again,

i connected the KORG SQ-1 via usb host and it doesn't recieve any clock or start/stop signals.
I tried MRCC's clock generator and external clock via midi.

Help please =)

Best regards,
Dennis
I just downloaded the Korg SQ-1 manual. There is no MIDI in jack on this device. Reading the small section on the USB jack, there is no mention of anything regarding receiving MIDI data, only sending data out to soft synths. It does not appear that the SQ-1 can receive any sort of control instructions from the outside world. Perhaps you can ask this question on the Korg help site?
There is bidirectional midi via usb.
I can plug the SQ-1 in my computer and can send sync and start/stop via my daw. =)
OK. The manual makes no mention of receiving incoming MIDI data, so I downloaded the MIDI Implementation Chart and can see that it does respond to clock in and start/stop via USB MIDI. I have no idea why you are having such difficulties. Sorry, tried to help.
No need to say sorry and thanks for trying to help <3
The dev's have to take a look, i think.
@Conductive Labs: Can you take a look? The Korg SQ-1 is listed as fully compatible in your chart: https://conductivelabs.com/mrcc-usb-host...y-tracker/
This is simply not true i would say.
Sorry for the late reply. Finally got around to looking into this. The Korg docs are no help... the secret sauce for sending clock to the SQ-1 is to use the 2nd virtual MIDI input. It's called MIDIOUT2(SQ1) in MIDI OX.
The bad news is, MRCC USB host only has 1 virtual MIDI port output, so there's no way to address the 2nd virtual MIDI port on the SQ-1. In my own rig, I worked around this by using the SQ-1 Sync In, as I'm typically using The NDLR as a clock source.
[attachment=336]