Conductive Labs Support Forum

Full Version: PC USB Device port stopped working
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi- I use two inputs, one from my Keystep Pro (which is still sending out Midi to my gear) and a PC Device coming from my Mac.  All was working fine yesterday following a firmware update the night before. Today I turned everything on (and the User 1 patch) and the Mac isn't seeing any of the MRCC ports. Checked the USB cable. Even changed the Mac port. As I said, the Keystep is still routing to the gear directly ok.

I've also noticed a there seems to be a flashing amber light emanating from behind the USB port.  Can't say I've noticed that before.

I've tried starting again, routing everything back from scratch and still no joy.

Could the USB port have broken?   Huh
Hi Pip,
Sorry to hear you're dealing with this inconvenience, ley me see if we can get you back on your feet. First the amber LED is always happening, it's the serial communication indicator on the processor so it's indicating there is anything happening at all (kind of proof of life indicator), so we can disregard that. Next it seems like this could be one of the handful of shenanigans that come up with Mac computers from time to time, so let's start there. I have seen it happen when using a USB hub that you may need to powercycle one or both of the devices before it will reappear. This seems to mainly be related to USB C ports on Mac, as far as I've seen, but if you are using a hub, first try just plugging into a direct usb port if possible. I'm guessing one of these will solve the issue, but hit me up with the details of your results if not and we can set up a zoom meeting if you need to dig deeper.