Conductive Labs Support Forum

Full Version: SOLVED - NDLR won't turn on after booting mode
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I just wanted to change some settings in boot mode (menu + shift when plugging in usb), and then after pressing panic button to exit, NDLR won't turn on again.
Boot screen comes up, then screen turns black.
I tried to factory reset with no help.
Did I brick my NDLR??


Ok, after "Factory reset" the right way it came back...

In the boot menu mode I was pressing the "Pad knob" (first upper left encoder) and not the "Pad button" (first white button at bottom left) to Factory Reset...After pressing the right button it came back right.

I still don't know what went wrong the first time though....
Went through that exact same sequence with the NDLR once. My update was coming from a Mac. No idea what caused the initial blackout, but like you, once I pushed the correct button, it all came back.